Auteur Topic: Medion flatscreen start niet op  (gelezen 5175 keer)

0 leden en 1 gast bekijken dit topic.

hans222

  • Gast
Medion flatscreen start niet op
« Gepost op: 06 september 2011, 11:09:54 »
Wie heeft een idee,
mijn Medion flatscreen start niet meer op. Het blauwe aan/uit lampje gaat wel aan wanneer de PC aangezet wordt maar het scherm blijft zwart (geeft wel een lichte flits). Na het herhaaldelijk aan / uit zetten van het scherm heb ik gewoon weer beeld en is er niks meer aan de hand tot de PC weer uit gaat en de volgende dag weer aan. Ook als ik de scherm kabel los haal en weer aansluit verandert er niks. Het lijkt gewoon willekeurig wanneer het scherm besluit te werken.  :'(

Heb al getest met een gewoon scherm op dezelfde video kaart (is een andere aansluiting dan de flatscreen aansluiting) en dat gewone scherm start gewoon op wanneer ik de PC aanzet.

Heb momenteel geen losse scherm kabel om dat ook te testen maar ga even op zoek daarna.

groet Hans

Online Han

  • Admin
  • Super Member
  • *****
  • Berichten: 24,297
  • Geslacht: Vrouw
  • PC-vragen worden alleen via 't forum beantwoord!
    • Han's Kattekids
Re: Medion flatscreen start niet op
« Reactie #1 Gepost op: 07 september 2011, 10:20:27 »
Ik denk dat je door het testen al uitgesloten hebt dat het een probleem met je videokaart zou kunnen zijn. Als de kabeltest ook geen oplossing bied zal het probleem in het scherm zelf zitten. Breuk in de kabel zou inderdaad ook dit soort problemen kunnen geven. Hoe oud is dat scherm? Nog garantie erop?
Als de PCN-server down is, dan moeten we 'm opvrolijken!!

Offline Bugs

  • Admin
  • Super Member
  • *****
  • Berichten: 13,209
  • Geslacht: Man
  • Favor the road, traveled by few
Re: Medion flatscreen start niet op
« Reactie #2 Gepost op: 05 februari 2012, 16:56:05 »
Geen antwoord zoals zo vaak. Slotje.  :locked
Groetjes van Bugs